1. THÔNG BÁO TUYỂN ADMIN DIỄN ĐÀN 2013
    Tìm kiếm nhà trọ - Ở ghép
    THÔNG BÁO BÁN ÁO SPKT.NET CHO THÀNH VIÊN DIỄN ĐÀN


    HÃY TÌM KIẾM Ở ĐÂY TRƯỚC KHI ĐẶT CÂU HỎI
    {xen:phrase loading}

Giúp 99% add-on cũ tương thích với Firefox 6

Thảo luận trong 'Thủ thuật' bắt đầu bởi DUYIT082, 28 Tháng tám 2011.

  1. DUYIT082 Moderator

    Số bài viết: 193
    Đã được thích: 2
    Điểm thành tích: 16
    Với tốc độ ra phiên bản mới nhanh chóng mặt như Chrome thì hầu hết các add on bạn vẫn quen sử dụng sẽ không còn sử dụng được nữa. Hãy làm theo các bước dưới đây để khiến các add on cũ này hoạt động bình thường trở lại.

    Hầu hết các add-on cũ không còn tương thích với Firefox 6 (phiên bản mới nhất). Muốn chúng hoạt động trở lại thì bạn cần biết một vài cách “vượt rào” như bài hướng dẫn dưới đây.

    Cách 1: Đơn giản bạn chỉ cần cài đặt add-on Compatibility Reporter trước khi cài đặt các add-on khác. Tải và cài đặt miễn phí Compatibility Reporter tại đây. Nếu cách này không được, bạn hãy thử cách 2.

    [IMG]

    Cách 2: Tải về file cài đặt của add-on không tương thích bằng cách nhấn chuột phải lên liên kết Download, chọn Save Link As, bạn sẽ thu được file cài đặt có định dạng .xpi. Tiếp đến, bạn mở file này bằng trình giải nén bất kỳ bằng cách nhấn chuột phải lên file cài đặt định dạng .xpi, chọn Open with, chọn tiếp trình giải nén (WinRar chẳng hạn). Bên trong file vừa mở sẽ xuất hiện file con tên install.rdf, bạn mở file này bằng Notepad, tìm đến dòng maxVersion và sửa lại giá trị phiên bản hỗ trợ cao nhất là 6.*. Xong, bạn nhấn Ctrl+S để lưu lại.

    [IMG]

    Bây giờ hãy thử kéo thả file .xpi lên giao diện Firefox, bạn sẽ thấy add-on được cài đặt bình thường mà không xuất hiện bất cứ thông báo lỗi tương thích nào cả. Với cách làm này, 99% các add-on đều tương thích với Firefox 6.

    [IMG]

    sưu tầm

Chia sẻ trang này