1. THÔNG BÁO TUYỂN ADMIN DIỄN ĐÀN 2013
    Tìm kiếm nhà trọ - Ở ghép
    THÔNG BÁO BÁN ÁO SPKT.NET CHO THÀNH VIÊN DIỄN ĐÀN


    HÃY TÌM KIẾM Ở ĐÂY TRƯỚC KHI ĐẶT CÂU HỎI
    {xen:phrase loading}

hỏi về lỗi khi chạy proteus

Thảo luận trong 'Thảo luận môn học' bắt đầu bởi thanhmai, 27 Tháng tám 2008.

  1. thanhmai Member

    Số bài viết: 606
    Đã được thích: 5
    Điểm thành tích: 18
    mọi người ơi ! ai có xài chương trình Proteus không vậy ,
    chương trình chạy mô phỏng mạch điện tử đó .
    mình đang dùng chương trình đó mô phỏng chương trình vi điều khiển mà sao nó không chạy được mọi người chỉ giúp với

    tôi đã dịch ra file HEX rùi
    tức là có file HEX rùi bây jow chạy mà nó báo lỗi này nè
    đầu tiên mở lên đúng không
    [IMG]



    sau đó tôi chọ đường dẫn đến file HeX trong máy





    [IMG]




    đó
    xong rùi tôi bấm nút chạy mô phỏng thì nó báo lỗi như thế này nè


    [IMG]


    lỗi này là lỗi ji vậy ???????????????????????????
    học kỳ này tôi mới học VI XỬ Lý nên tôi chưa bit
    mong mọi người chỉ dùm
  2. trietnguyen Giảng Viên

    Số bài viết: 124
    Đã được thích: 1
    Điểm thành tích: 0
    Đâu thấy lỗi gì đâu? Tốt nhất là bạn post cái file proteus + file HEX lên đây, mọi nguời tải về chạy trên máy, xem lỗi rồi mới giải quyết được.
  3. khoahoctre Giảng Viên

    Số bài viết: 451
    Đã được thích: 7
    Điểm thành tích: 16
    Các bạn lưu ý khi mô phỏng Protues với MCU MC51 ( như AT89S52 ...) để không báo lỗi ta phải chứa file hex và file thiết kế *.dsn phải cùng 1 thư mục, nếu không nó sẽ báo lỗi.
  4. thanhmai Member

    Số bài viết: 606
    Đã được thích: 5
    Điểm thành tích: 18
  5. tranphong2 Nothing

    Số bài viết: 273
    Đã được thích: 2
    Điểm thành tích: 0
    <div class='quotetop'>QUOTE (trietnguyen @ Aug 27 2008, 08:27 PM) <{POST_SNAPBACK}></div><div class='quotemain'>Đâu thấy lỗi gì đâu? Tốt nhất là bạn post cái file proteus + file HEX lên đây, mọi nguời tải về chạy trên máy, xem lỗi rồi mới giải quyết được.[/b][/quote]
    Bạn Mai đã đưa cho mình chạy thử trên máy mình thì được. Mình còn cài luôn bản Proteus của bạn Mai sự dụng và thấy chạy được ==> chứng tỏ lỗi ở máy bạn Mai đó
  6. thanhmai Member

    Số bài viết: 606
    Đã được thích: 5
    Điểm thành tích: 18
    mình cũng thử máy thằng bạn rùi ,nó chạy được .do máy minh rùi
    nhưng mà đó là lỗi gì mọi người bít không vậy .
    chứ mình đã xóa hết cài lại cũng bị dậy ?
    chả lẽ phải cài lại win
    .máy mình vẫn tốt mà ,không bị virut ,không có lỗi gì khi xài mà ....
  7. 05111007 New Member

    Số bài viết: 43
    Đã được thích: 0
    Điểm thành tích: 0
    bạn có thể tải phien bản khác về cài dung thử.lúc trước máy mình cũng bị như vậy tải bản khác về thì lai chạy được.
  8. thanhmai Member

    Số bài viết: 606
    Đã được thích: 5
    Điểm thành tích: 18
  9. 071180A New Member

    Số bài viết: 159
    Đã được thích: 0
    Điểm thành tích: 0

Chia sẻ trang này